2002 windshield wipers coming on intermittently

Hi

I wasn't able to find this in the search. My wipers have started coming on for no reason and mainly intermittent. I can't stop them and it is random? Anyone else had this problem? I assume it must either be relay, switch, or motor. Not sure how to begin troubleshooting this.

Thanks,
2002 Thurnderbird
Jim
 

Gus Gutz

Well-Known Member
Hi

I wasn't able to find this in the search. My wipers have started coming on for no reason and mainly intermittent. I can't stop them and it is random? Anyone else had this problem? I assume it must either be relay, switch, or motor. Not sure how to begin troubleshooting this.

Thanks,
2002 Thurnderbird
Jim
I've been there. That was one of the first signs. Next the window did not drop when I went to open the door. The top wouldn't go up. The radio did not go off when I got out of the car. Finally the head lights would just go off. All of the problems were intermittent. The FEM is going bad. I guess you just joined the club.
 
Hi

I wasn't able to find this in the search. My wipers have started coming on for no reason and mainly intermittent. I can't stop them and it is random? Anyone else had this problem? I assume it must either be relay, switch, or motor. Not sure how to begin troubleshooting this.

Thanks,
2002 Thurnderbird
Jim
I've been there. That was one of the first signs. Next the window did not drop when I went to open the door. The top wouldn't go up. The radio did not go off when I got out of the car. Finally the head lights would just go off. All of the problems were intermittent. The FEM is going bad. I guess you just joined the club.
oh my.....I guess this will be a pricey one??
 

Gus Gutz

Well-Known Member
oh my.....I guess this will be a pricey one??
700 to 1100 at the Ford dealer, but the part is not available until November. Some say you can get it rebuilt from online places and do it yourself but I have not heard from anyone who has done that. Search this forum as there are a lot of posts about it.
 
So I have found were AES and automotivemodules.com do rebuilds that do not require programming. Any experience with these companies and should a novice attempt this?


also I found an OEM at this location
https://parts.autonationfordwhitebearlake.com/oem-parts/ford-control-module-1w6z14b205aa/?c=Zz1lbGVjdHJpY2FsJnM9aWduaXRpb24tc3lzdGVtJmk9SlQwMjE3NTUmcj1sYXllcl8xJmE9Zm9yZCZvPXRodW5kZXJiaXJkJnk9MjAwMiZ0PWJhc2UmZT0zLTlsLXY4LWdhcw==

lastly at this point i only have the wiper issue....is there a way to test this? or should I just bite the bullet and get the FEM? or should I change wiper relay first?
 
Good News for people who are having FEM problems. I recently developed all the classic symptoms, intermittent wipers starting and stopping at will, cluster light issues, window issues, power steering issues etc. I removed the model and sent it to Ross at http://www.automotivemodules.com/Thunderbird.html A little over $200 and it came back repaired I reinstalled and all is great. Ross was super helpful!!! Can't say enough good about him, he also restores other modules on the this model. I HIGHLY recommend his services. By the way no programming needed!
 

Gus Gutz

Well-Known Member
Good News for people who are having FEM problems. I recently developed all the classic symptoms, intermittent wipers starting and stopping at will, cluster light issues, window issues, power steering issues etc. I removed the model and sent it to Ross at http://www.automotivemodules.com/Thunderbird.html A little over $200 and it came back repaired I reinstalled and all is great. Ross was super helpful!!! Can't say enough good about him, he also restores other modules on the this model. I HIGHLY recommend his services. By the way no programming needed!
I am glad someone finally posted that they dealt with them. Thanks for the information. I think everyone here will be needing this service sooner or later.
 
I sent mine there as well, and unfortunately when I got it back, my car still had the same problem. The owner of the company was helpful on the phone giving me ideas on what to check, but my electrical testing abilities are slim to none! The basic charge to go through the FEM is a reasonable $208, but it took almost 3 weeks to get it back. Other folks on the Facebook Thunderbird page recommended him, and had success with the normal FEM issues-windows, lights, wipers, etc. My car has just the wiper issue, and never had the other normal problems associated with that part.
 
I sent mine there as well, and unfortunately when I got it back, my car still had the same problem. The owner of the company was helpful on the phone giving me ideas on what to check, but my electrical testing abilities are slim to none! The basic charge to go through the FEM is a reasonable $208, but it took almost 3 weeks to get it back. Other folks on the Facebook Thunderbird page recommended him, and had success with the normal FEM issues-windows, lights, wipers, etc. My car has just the wiper issue, and never had the other normal problems associated with that part.
Did you ever get the wiper issue repaired? I am starting to encounter this gremlin.
 
Top